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Introduction

Synopsis is a state-of-the-art genome visualization and browsing tool. It provides 
ease of access to continually updated public-domain and private data sources for 
examination of configurable regions of biological data. With one touch access to 
over 7 Gigabytes of public domain databases, and the possibility of integration 
into your organization’s private data sources, Synopsis allows for the most 
comprehensive research and annotation of biological data on the market today.

Configurable treatment and display of data allows individual users to create 
custom projects to study specific problems. Integration with an optimized 
relational database for storage and searching ensures that operations are 
completed securely and quickly.

This manual will demonstrate the use and functions of Synopsis.

System Requirements

The following are the minimum system requirements for operation of Synopsis. 
Although the sofware can be run on lesser systems, this may affect operation 
depending on load. 

Software 
mySQL 4.x
MS Windows 2000 Server (2003 Recommended)

Hardware 
1 Gigabyte of Ram
60 Gigabytes of available hard drive space 
10/100 Mbps Ethernet
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Installation Procedure

Synopsis Professional Edition is delivered in a self-executing application which 
will install the necessary components of the software onto your computer. After 
ensuring that your system meets the requirements specified above, double-click 
the file entitled SetupSynopsis.exe.

During installation, you will be asked to provide certain information regarding your 
local database configuration. If you do not have this information on hand, please 
ask your systems administrator to provide it to you.

Once the procedure is completed, the installer will confirm that the process was 
successful, and the necessary program groups will be created on your computer. 
You are now ready to begin using Synopsis.
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Getting Started

Synopsis operates on modern desktop or laptop computers with Microsoft 
Windows 2000 or later installed. This chapter will show you how to start and 
navigate the program.

Launching Synopsis

During the install process, Synopsis is assigned to a program group, which can 
be accessed via the Windows Start button. To load Synopsis, click on Start > 
Synopsis > Synopsis.

As the program is loaded, you will briefly see the splash screen, followed by the 
program window itself. You are now ready to use Synopsis.

Menus and Navigation

The main functions of Synopsis can all be accessed from the menu groups 
appearing at the top of the program window. These groups are:

File
Controls fundamental data operations such as creating projects, opening 
projects, saving projects, database downloads, database connections (Enterprise 
Edition), printing, and exiting Synopsis. A project can be deleted through the Open 
command in this menu.

Edit
Allows for annotation, searching, and configuration of projects.

View
Controls visualization functions such as the location on the genome, and the level 
of zoom. DNA sequences can be obtained, and the view of the data can also be 
refreshed through this menu item.

Help
Provides access to the Synopsis help file.
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Loading Databases

Synopsis allows one touch download and access to the genomes of a wide array 
of organisms from a variety of public domain sources. In order to access the 
available genomes, click on the menu item File > Data Connection or press the 
CTRL+D keys simultaneously on your keyboard. This will take you to the Synopsis 
Data Connection screen.

Genomes are downloaded by Synopsis automatically via a number of public 
repositories. As new data is published to these sources, the software will be 
capable of downloading updated genomes and their respective tracks at the 
push of a button. To do so, click on the Gather File Information button on the 
Data Connection screen. When initially installed, Synopsis will have the complete 
current data for all available genomes immediately available. You may update the 
data at any interval that you choose.

You can now select the genome of the organism that you want to work with. Using 
your mouse, you may click on the box next to each genome name to select it and 
all of the tables containing the tracks for that genome. If you click on the plus (+) 
sign next to the genome that you are interested in, the list will be expanded to 
reveal each of the individual tracks associated with that genome. You may select 
individual tracks if you wish, or any combination of whole genomes and partial 
tracks that you require.

Once you have selected all of the genomes and tracks that you wish to work with, 
click on Verify Download using your mouse, which will take you to the Transfer 
tab of the Data Connection screen. The Transfer tab allows you to view the data 
files that will be collected and downloaded, as well as the individual sizes of each 
track that you have selected.

Once you are satisfied with the list of files, you may proceed to download them. 
To do so, specify the location to which the files will be saved. You may either type 
in the path on the Data Connection screen, or click the […] button to browse to 
the path. By default, the path is set to c:\GSyncRoot. It is not recommended that 
you change this setting unless you are using Synopsis Enterprise Edition.

Data Connection: Databases tab

Data Connection: Transfer tab
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Printing

Page Setup

The Page Setup dialogue allows you to configure the way that Synopsis data is 
printed. To open this screen, click on the File > Page Setup menu item, or press 
the CTRL+SHIFT+P keys simultaneously on your keyboard.

The Page Setup screen allows you to change the size and layout of the paper to 
be printed on, the paper source (availability depends on your printer options), 
and the margins on each side of the page. You may also access the Microsoft 
Windows® printer configuration panel by clicking on the “Printer…” button. 
Please refer to the Microsoft Windows® documentation for instructions on printer 
configuration.

Once you have made the necessary changes to your page setup, click on “OK”, or 
click on “Cancel” to close the window without making changes.

Print Preview 

The Print Preview window allows you to see the way that Synopsis data will be 
printed. To open this screen, click on the File > Print Preview menu item, or press 
the CTRL+SHIFT+R keys simultaneously on your keyboard.

Window Elements

The following describes the functional elements of the Print Preview screen:

Icon Bar:

 Print: click this icon to send the print job to the default printer, or to the 
printer specified in the Page Setup screen.

 Page Setup: allows you to enter the Page Setup dialogue. 

 Zoom in: allows you to view a smaller area of your document in greater detail.

 Zoom out: allows you to view a larger area of your document in less detail.

Page Setup

 
Print Preview
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By using the Print Preview function, you can verify that the appearance of the 
printed page is as you expect. Use the zoom icons to see larger or smaller 
sections of your document.

If the appearance of the page requires modification, you may click on the Page 
Setup icon. You may also click on the File > Page Setup menu item, or press the 
CTRL+SHIFT+P keys simultaneously on your keyboard. Once you are satisfied 
with the page appearance, you may click on the Print icon, click on the File > Print 
menu item, or press the CTRL+P keys simultaneously on your keyboard.

Exporting Images

Synopsis allows you to export a capture of your on-screen data to your computer 
as an image file. This file can then be used in other electronic documents such as 
a word processor, presentation software, or publishing program. The image can 
also be modified in any popular image editing program.

To export an image file of your on-screen data, click on the File > Export 
as Image… menu item, or press the CTRL+SHIFT+E keys simultaneously 
on your keyboard. Whatever data visualization is presently visible in your 
Synopsis Genome Screen will be exported in the file type of your choice. One 
uncompressed image format is available (BMP), as well as three compressed 
formats (JPG, PNG, TIFF). The most appropriate image format will depend on your 
intended use.

Closing Synopsis

Once you are done working with Synopsis, you may exit the program. In order to 
do so, use the menu item File > Exit or press the CTRL+E keys simultaneously on 
your keyboard.
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Managing Projects

Synopsis allows users to create customized projects based on a choice of data 
sources and display configurations. In the previous section, we described how to 
select the data you wish to work with. This section describes how to manage your 
projects with Synopsis.

Synopsis uses many standard Microsoft Windows techniques for managing 
projects. This includes navigation via the menus or using hotkeys (i.e., CTRL+N) 
to operate functions.

Creating a Project

The creation of a project will allow you to select the genomic tracks that you wish 
to work with, and the way in which the data is visualized. To create a project, 
click on the File > New Project menu item with your mouse or press the CTRL+N 
keys simultaneously on your keyboard. This will open the Synopsis Project 
Configuration screen (Please refer to section below on Configuring a Project for a 
description of the elements of this screen).

The Project Configuration screen allows the user to browse a tree view of 
imported data sources (see Loading Databases) and drag them to the View Pane 
to graphically construct a project to work on.

When the Project Configuration screen is initially opened, you will see a dark 
gray bar across the top of the View Pane. As the project has not yet been given 
a name, and as it does not yet contain any datasets for visualization, it appears 
only as “Untitled”, and represents your project at the creation stage. As you add 
datasets and then name the project, it will begin to visually represent the layout 
of your project on the Synopsis Genome Screen.

The data sources that you have downloaded are all originally collapsed in order 
to make navigation simpler. You may use the [+] and [-] buttons next to each 
genome group and dataset group in order to expand and collapse each. Once 
you have located the dataset that you wish to include in your project, you may 
simply click on it with your mouse and drag it to your project in the View Pane 
(represented by the dark gray bar).

File Menu
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As each dataset is dragged to the View Pane, you will be required to specify 
the Chromosome and the Default View Range that you wish to display in your 
project. This specifies the base-pair range that is visible by default when you start 
the project. Please see the section on the Genome Screen for instructions on 
navigating datasets within a genome group.

Each dataset that is dragged in the View Pane will belong to a genome group. 
Datasets can be assigned to individual genome groups, or can be combined 
together. The first dataset dragged to your project will create a new genome 
group, represented a light gray row. All subsequent datasets can be combined in 
the same genome group or assigned to a new group. 

To combine multiple datasets into a single genome group, drag the additional 
dataset from the right side of the Project Configuration to the light gray bar 
corresponding to the existing genome group you want in the View Pane. To create 
a new genome group, drag the dataset to the dark gray bar representing your 
project.

Once you have assigned the datasets to your project, you may save your project 
(see Saving a Project) or you may configure the display of your project (see 
Configuring a Project)

Saving a Project

Once a project has been created, you can save it and its configuration for future 
use. In order to do so, click on the File > Save menu item with your mouse or 
press the CTRL+S keys simultaneously on your keyboard.

Once a project has been saved, all tracks that you had selected, all 
configurations, and all annotations are preserved for future use.

New Project Configuration

Group Preferences Dialogue

Project Configuration
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Opening a Project

Once a project has been created and saved, you are able to re-open it at any time 
in order to resume work. 

To open a project, click on the File > Open Project menu item with your mouse 
or press the CTRL+O keys simultaneously on your keyboard. This will take you to 
the Open Project dialogue (see figure X). In this dialogue, you will see a list of all 
previously saved projects displayed in alphabetical order. If you do not see the 
project that you are looking for, use the scroll bars to navigate down the list until 
it is visible.

To select a project to open, click on the project you want with your mouse, and 
then click on the Open button in the dialogue box. Your project will now open, and 
you will be able to resume work where you had left off.

Configuring a Project

At any time once a project has been created, the settings may be changed 
to accommodate your requirements. To configure a project, click on the 
Edit > Configure Project menu item with your mouse or press the CTRL+K 
keys simultaneously on your keyboard. This will open the Synopsis Project 
Configuration window (see Figure to right).

The project configuration screen allows you to perform several functions:
• the deletion of existing genome group or dataset;
• the selection of new datasets;
• specification of display options.

Window Elements

The following describes the functional elements of the Project Configuration 
Screen:

Icon Bar:

 New Project: allows you to create and configure a new project. 

Open Project Dialogue

Project Configuration
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Project Window:

View Pane
A representation of your project. As you drag genome groups and datasets to this 
pane, its layout will represent the display of your project in the Genome Screen.

Tree Pane
A hierarchical diagram of the databases downloaded to Synopsis in the Data 
Connection screen.

Dark Gray Bar
Indicates the name of the project that you are presently working on. When first 
creating a project, this appears as “Untitled”.

Light Gray Bar
Depicts individual genome groups in your project

Project Name
Allows you to specify the name of the project that you are configuring. 

Deleting a Genome Group or Dataset

To delete a genome group or dataset which is part of an existing project, click 
on the square box next to the genome group that you wish to remove from your 
project. You may delete individual datasets for any given genome group, or delete 
the entire genome group by clicking on the “X” in the corresponding light gray bar.

Selecting new Datasets

To add a new dataset to your project, click on the item that you wish to include 
from the right pane of the Project Configuration window. You may then drag that 
dataset to the genome group of your choice represented by the light gray bar in 
the View Pane. 

Specifying Display Options

You may change the way your project is displayed at any time from the Synopsis 
Project Configuration screen. This includes changing the type and color of the 
data bar, the visible scale of a dataset, as well as specifying the default location 
of the genome group. These settings are all easily visible at a glance in the 
Project Configuration screen

 
Project Configuration: Group and track definition

Track Display Preferences



Synopsis™1.2

11

Synopsis™1.2

12

To change a display setting of the data bar for any given dataset, click on the 
name of the dataset in the View Pane of the Project Configuration screen. This 
will open the Track Preferences dialogue box. This will allow you to choose a 
type of data bar and its color. Click OK when you are done, or Cancel to abandon 
changes.

You may also specify a Scale Restriction for a dataset in this dialogue. To 
do so, click on the radio button next to “Restrict display to:” and enter the 
number of base-pairs that you wish to specify. By clicking OK, this function 
will cause Synopsis to display the dataset only when you are zoomed to the 
specified number of base pairs or less. This helps to save processing time when 
visualization of a dataset at a certain resolution would not be useful.

Deleting a Project

If you no longer require the data in a project, you may delete it at any time. To 
delete a project, click on the File > Open Project menu item in the Synopsis 
main window with your mouse or press the CTRL+O keys simultaneously on your 
keyboard. This will take you to the 

This will take you to the Open Project dialogue (see Figure to right). In this 
dialogue, you will see a list of all previously saved projects displayed in 
alphabetical order. If you do not see the project that you are looking for, use the 
scroll bars to navigate down the list until it is visible.

Once you have located the project you wish to delete, select it with your mouse, 
and click on the Delete button in the dialogue box, at which time you will be asked 
to confirm that you wish to delete the project. Click on OK to delete the project, or 
Cancel to return to the dialogue box.

Warning: Once a project is deleted, there is no way to undelete it.

 
Open Project Dialogue: Delete a project
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Genome Screen

Window Elements

The following describes the functional elements of the Genome Screen:

Icon Bar:

 Open Project: allows you to open a project which had been previously created 
and saved.

 New Project: allows you to create and configure a new project.

 Zoom In: When a data range is selected, allows you to zoom in to view only 
the data in the selected area. Grayed out when a region is not selected.

 Get Sequence: When a data range is selected, allows you to open and view 
the sequence data for the region. Grayed out when a region is not selected.

 Add Notes: When a data range is selected, allows you to annotate the 
selected region. Grayed out when a region is not selected.

 Print: Allows you to print project data on your configured printer.

 Search: Allows you to search for a specific ID string in an open project.

 Refresh: Re-draws the visualization of the currently specified data range in an 
open project.

 Project Name: Indicates the name of the project that you are presently 
working on.

 
Genome Screen
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Project Window:

Genome Group

A grouping of one or more datasets as specified during the project creation and 
configuration.

Location Icon
Allows you to change the position on the genome which is displayed and range of 
visualized data.

Location Bar
Indicates the present location on the genome, and the present data scale.

Expand/Collapse Track Icon
Allows you to expand or collapse the dataset track so as to be able to view or 
remove overlapping objects.

Dataset
A display of selected datasets based on configured display type and color, 
location, and range.

Dataset Label
A display of the name of the dataset.

Group Scale Bars
Indicates the range of base pairs presently displayed for a genome group.

Objects
Genomic objects are displayed in the Genome Screen as per the style specified 
in the Project Configuration. Pausing your mouse over any object will display more 
detailed data. Right clicking on an object provides additional actions as described 
below.

Changing Location

To change the displayed region for a genome group, click on the Location Icon. 
This will open the Change Group Location dialogue.

Here, you can specify the chromosome that you wish to view, and the start and 
end region of base pairs displayed. The location that you move to will be reflected 
in the Location Bar of the Genome Screen.

Genome Screen

Change Location Dialogue
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Zooming 

Zooming In means reducing the range of base pairs that are displayed so that 
more detail can be seen. There are two ways to zoom into a region. The first 
is to right-click on an object any dataset using your mouse. Doing so will bring 
up a contextual menu at your mouse cursor. Clicking on the object that you are 
interested in and then the “Zoom to Region” item in the menu will allow you to 
automatically zoom in on that object.

The second way to zoom is to a selected region. To select a region, click on 
the starting point that you want and drag the mouse to the end point without 
releasing the mouse button. This will highlight the region that you have specified. 
You may now zoom in on that region by clicking the Zoom In icon in the menu 
bar, by right-clicking on the region and selecting “Zoom In” from the contextual 
menu,, by clicking the View > Zoom In menu item, or by pressing the Ctrl+Z keys 
simultaneously.

You may Zoom Out by right clicking an empty area of your data set and by 
selecting the Zoom Out menu item in the resulting contextual menu. You have the 
option to zoom out by a factor of 2, 5, or 10. The higher the number selected, the 
larger the range of visible data that will be displayed on the Genome Screen.

Expanding/Collapsing a Dataset

Depending on your data, there may be regions in which there are overlapping 
objects. To simplify the viewing process, Synopsis will collapse datasets so that 
only the principal object is immediately visible.

To expand view of a dataset, click on the Expand Track icon in the Genome 
Screen. This will increase the size of the track sufficiently to allow you to see any 
additional objects that are present. Note: If no additional objects are present, the 
track will not expand.

The presence of multiple objects in a region is easily discernable using the 
mouse-over feature. If multiple objects are present, more than one row of data 
will appear when placing your mouse over an object in a dataset.

Genome Screen: Contextual menu

Genome Screen: Selected region
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Searching

This function allows you to search for specific data or objects in the genome. In 
order to begin a search, click on the Edit > Search menu item, or press the Ctrl+F 
keys simultaneously on your keyboard.

The following describes the functional elements of the Sequence Viewer screen:

Icon Bar:

 Advanced: Opens the Advanced Search feature. Please note that Advanced 
Search is available only in the Synopsis Enterprise Edition software.

 Print: Allows you to print project notes on your configured printer.

Search Window Fields:

In Genome
Allows for the selection of the genome in which you wish to conduct your search.

In Tables
Allows for the specification of which table you wish to search.

For Object(s)
Context sensitive selection of objects relevant to the Table and Genome selected 
for search.

With ID
Allows for specification of any string that will be used to search the selected field.

Search Results Window
Location for display of any objects matching your specified search.

Follow these steps to perform a search:
1) Choose a Genome from the “In Genome” pull-down. The “In Tables” pull-

down will populate with a list of tables for that genome.
2) Choose a table from the “In Table(s)” pull-down. The “For Object(s)” list will 

be filled with a list of searchable fields within that table.
3)  Choose an object (field) to search for.
4) Type a search string into the “With ID” box.
5) Click “Search” or click “Cancel” to terminate the search.

Search Screen
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Results will be displayed on the in the Search Results Window once the search is 
complete. Search results are displayed 20 items per page and you can navigate 
to other pages using the links at the top or the bottom of each page. 

Each result displays the name of the object (or merely its start position if no 
name exists in the table) and a listing of the fields values for that object. You can 
click this object name to locate that object in the Genome View. When you click, a 
menu appears with these options:

Go to Region

Navigate the current Genome View to the region specified for the object. You will 
be asked to select one of the groups currently displayed in the Genome View. Any 
group that contains a track for the object’s table will have a check mark next to 
it’s name. If the group does not already contain that track, you will also be asked 
to choose a field (or pair) from the object’s record to chart the location of the 
object. 

Add New Track

Create a new track containing the selected object’s table. You will be asked to 
choose a group in which to add the track. You may also choose to create a new 
group (this will be the only option if no group exists for the selected object’s 
genome). You will also be asked to choose a field (or pair) from the object’s 
record to chart the location of the object. The chosen group will be refreshed at 
the selected object’s location.

New Project for Result

Create a new project and add a track for the selected object. You will be asked to 
choose a field (or pair) from the object’s record to chart the location of the object.
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Annotating

Synopsis allows you to make annotations to your data. These notes correspond 
to objects or regions of data, and can be saved and printed for future reference.
Synopsis allows you to annotate data in either of two ways. The first is to locate 
an object that you wish to obtain the sequence information for, right clicking in 
the Genome Screen on the object, clicking on the name of the object you are 
interested in, then clicking on “Add Note” in the contextual menu.

The other way is to annotate a region of data. To select a region, click on 
the starting point that you want and drag the mouse to the end point without 
releasing the mouse button. This will highlight the region that you have specified. 
You may now annotate the that region by clicking the “Add Notes” icon in the 
menu bar, by right-clicking on the region and selecting “Add Note” from the 
contextual menu, by clicking the Edit > Add Note menu item, or by pressing the 
Ctrl+A keys simultaneously.

Either approach will open the Note screen. Please refer to the section on the 
Note screen for more details on the use of this function. Note: If no notes 
had previously been added to a dataset, you will first receive a request for 
confirmation that you wish to create a new notes track. Click “OK” to proceed.
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Getting a Sequence

Synopsis allows you to obtain the genetic sequence information in either of 
two ways. The first is to locate an object that you wish to obtain the sequence 
information for, right clicking in the Genome Screen on the object, clicking on the 
name of the object you are interested in, then clicking on “Get Sequence” in the 
contextual menu.

The other way is to obtain a sequence for a region. To select a region, click on 
the starting point that you want and drag the mouse to the end point without 
releasing the mouse button. This will highlight the region that you have specified. 
You may now obtain the sequence for that region by clicking the Zoom In icon 
in the menu bar, by right-clicking on the region and selecting “Get Sequence” 
from the contextual menu, by clicking the View > Get Sequence menu item, or by 
pressing the Ctrl+G keys simultaneously.

Either approach will open the Sequence Viewer screen. Please refer to the 
section on the Sequence Viewer for more details on the use of this function.
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Note Screen

The Note screen allows you to enter and manipulate annotations for any area of 
data. 

Window Elements

The following describes the functional elements of the Sequence Viewer screen:

Icon Bar:

 Print: Allows you to print project notes on your configured printer.

 Project Name: Indicates the name of the project that you are presently 
working on.

Note Window:

Summary
Provides a reference of the location on the genome for the present note.

Note Title
Allows you to create a subject header for each note.

Strand
Allows you to specify which strand of DNA (+ or -) the note is in reference to.

Note Area
The space in which you will enter your annotation of the data.

Note Screen
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Creating a Note

Synopsis allows you to annotate data in either of two ways. The first is to locate 
an object that you wish to obtain the sequence information for, right clicking in 
the Genome Screen on the object, clicking on the name of the object you are 
interested in, then clicking on “Add Note” in the contextual menu.

The other way is to annotate a region of data. To select a region, click on 
the starting point that you want and drag the mouse to the end point without 
releasing the mouse button. This will highlight the region that you have specified. 
You may now annotate the that region by clicking the “Add Notes” icon in the 
menu bar, by right-clicking on the region and selecting “Add Note” from the 
contextual menu, by clicking the Edit > Add Note menu item, or by pressing the 
Ctrl+A keys simultaneously.

Either approach will open the Note screen. Please refer to the section on the 
Note screen for more details on the use of this function. Note: If no notes 
had previously been added to a dataset, you will first receive a request for 
confirmation that you wish to create a new notes track. Click “OK” to proceed.

Saving

Once an annotation has been recorded, you may save it for future reference. To 
save a note, you may click on the Save Icon in the Note window. Alternatively, you 
may click the File > Save menu item with your mouse, or press the Ctrl+S keys 
simultaneously on your keyboard.

Printing

You may print notes which have been saved to your project. Please refer to the 
printing section of this manual for instructions on using the Print, Print Preview, 
and Page Setup commands.
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Sequence Viewer

The Sequence Viewer allows you to view the genetic sequence information for any 
area of data. 

Window Elements

The following describes the functional elements of the Sequence Viewer screen:

Icon Bar:

 Save: Allows you to save the sequence information displayed for a region or 
object.

  Move: Changes the location of the displayed sequence on the genome.

 Print: Prints displayed sequence information to the configured printer.

 Search: Allows you to perform searches on the dataset.

 Project Name: Indicates the name of the project that you are presently 
working on.

Sequence Viewer Window:

Object Summary
Provides a list of the objects which are present in the sequence region displayed.

Sequence
Provides the genetic sequence information for the object or region of data 
selected.

Cursor
The mouse in the Sequence Viewer window may change from an arrow to a 
cursor. This allows you to copy data from the screen to the Windows clipboard, 
which can then be pasted to other software programs.

Minimize Icon
Allows you to minimize the Object Summary or Sequence boxes. Clicking the icon 
again will bring it back to its normal size.

Sequence Viewer
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Opening a Sequence

Synopsis allows you to obtain the genetic sequence information in either of 
two ways. The first is to locate an object that you wish to obtain the sequence 
information for, right clicking in the Genome Screen on the object, clicking on the 
name of the object you are interested in, then clicking on “Get Sequence” in the 
contextual menu.

The other way is to obtain a sequence for a region. To select a region, click on 
the starting point that you want and dragging the mouse to the end point without 
releasing the mouse button. This will highlight the region that you have specified. 
You may now obtain the sequence for that region by clicking the Zoom In icon 
in the menu bar, by right-clicking on the region and selecting “Get Sequence” 
from the contextual menu, by clicking the View > Get Sequence menu item, or by 
pressing the Ctrl+G keys simultaneously.

Configuring Sequence View

You may configure the way that data is displayed in the Sequence Viewer. This 
allows you to specify the number of base pairs that are shown per row of data, 
and to specify the Range of data.

By default 100 base pairs are shown per row in the Sequence window when it is 
first opened. To change the number, click on the “View > BP Per Line” menu item 
with your mouse, or press the Ctrl+B keys simultaneously on your keyboard from 
the Sequence Viewer window.

It is also possible to visualize different regions of the genome’s sequence from 
within this window. To do so, click on the “View > Change Location” menu item 
with your mouse, or press the Ctrl+L keys simultaneously on your keyboard. 

By specifying the range that you want in the “bp Start” and “bp End” fields, you 
can change the range of the sequence displayed.

Change Location Dialogue
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Copying and Pasting

When the mouse appears as a cursor in the Sequence Viewer window, you may 
select and copy data to the Windows clipboard. To select the data, click on 
the starting point that you want and drag the mouse to the end point without 
releasing the mouse button. This will highlight the region that you have specified.

To copy the data, press the Ctrl+C keys simultaneously on your keyboard. To 
paste the data, press the Ctrl+V keys simultaneously in the active window of the 
program that you wish to paste the information to.

Saving a Sequence

You may save the sequence range visualized in the current window to a Rich Text 
Format (RTF) file for use in a word processor or other application. To do so, click 
on the File > Save menu item, or press the Ctrl+S keys simultaneously. You may 
also click on the Save icon.

Opening a Sequence

You may open a previously saved sequence for review. To do so, click on the File 
> Open menu item, or press the Ctrl+O keys simultaneously. You may also click 
on the Open icon.
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